Back to overview
Degraded

API Down for performance issue test.

Jan 20 at 08:19pm CET
Affected services
Ducky

Resolved
Jan 20 at 09:37pm CET

We have finished testing. The API is operational again.

Created
Jan 20 at 08:19pm CET

We are hosting ducky differently to identify performance issues.